Mercedes-Benz Forums - My MB Online banner
1 - 19 of 19 Posts

·
Registered
Joined
·
245 Posts
Discussion Starter · #1 ·
well.. shit.. uninstalled my POS chip btw.. but regardless of that.. uhm..

I was driving to visit my parents, noticed a familiar black C55 (a guy from the neighborhood) on black wheels.

335 FTMFL!!!! haha. His car is quick.

Ling keep your car away from me.

is that a die story?..

myRandomCar: 0
myMBonline: 1
 

·
Registered
Joined
·
2,045 Posts
I still take your 335 all day urryday : ) My boy is getting one since I've been raving so much about it.
 

·
Registered
Joined
·
5,591 Posts
why did you take your chip out?

supposedly vishnu has a good program for it, maybe you should check it out, something like +60hp and 70 tq

sounds like it was a good run :thumbup:
 

·
Registered
Joined
·
245 Posts
Discussion Starter · #5 ·
EMPIRE said:
I still take your 335 all day urryday : ) My boy is getting one since I've been raving so much about it.
:peace: thanks mang! haha

AMG_55 said:
why did you take your chip out?

supposedly vishnu has a good program for it, maybe you should check it out, something like +60hp and 70 tq

sounds like it was a good run :thumbup:
the car did something funny to me the other day so i had it dyno'd, found out that POS chip made the car run real lean with the additional boost.. Talking about AFR of 13.5-14 with the 11psi.. given it runs stock like that-- im not koo with that.

But yep! Vishnu's Procede is ordered and in the mail! I should have it next fri? :D :drive:
 

·
Premium Member
Joined
·
12,101 Posts
:rofl:

Rematch after Vishnu upgrade. :thumbup:

Against him that is. :D
 

·
Premium Member
Joined
·
12,101 Posts
Bah, pointless to run in my car. I can't launch the bitch.
 

·
Premium Member
Joined
·
12,101 Posts
AMG_55 said:
SDSilverM3 said:
Bah, pointless to run in my car. I can't launch the bitch.
how come? dont you have t1r's?
Yeah, but I still light them up.

Roupin said:
From a roll then. Don't tell me you have traction problems at 40mph :rofl:
I can do that. :D
 

·
Registered
Joined
·
5,591 Posts
SDSilverM3 said:
AMG_55 said:
SDSilverM3 said:
Bah, pointless to run in my car. I can't launch the bitch.
how come? dont you have t1r's?
Yeah, but I still light them up.

Roupin said:
From a roll then. Don't tell me you have traction problems at 40mph :rofl:
I can do that. :D

its ok to light em up a little, do like 5-8 launches and youll get ti down, plus a little burnout really helps.

what are they inflated too?
 

·
Premium Member
Joined
·
12,101 Posts
They're inflated to 35 psi front and rear.

I never really try to burn out in them. Almost down to wear bars.
 

·
Registered
Joined
·
5,591 Posts
SDSilverM3 said:
They're inflated to 35 psi front and rear.

I never really try to burn out in them. Almost down to wear bars.
38fr 34r FTW :thumbup:


no wonder there is no grip, hurry and wear em out so you can get new ones :clap:
 

·
Premium Member
Joined
·
24,775 Posts
Drop the rear pressures to 28psi. It works well on my MB.

The Buick has 22 psi in the back, but that's only straight line business in that car :thumbup:
 

·
Premium Member
Joined
·
12,101 Posts
Shiet, I'm not looking to bend any of my wheels. LOL! I'm already scared when I run 32psi sometimes.

Vadim your 38 in the front would make my teeth chatter. :eek:hnoes:
 

·
Premium Member
Joined
·
24,775 Posts
My MB has 28psi in front. It's still relatively firm, but it will give a nasty clunk when hitting a pothole. No bends yet, but then again oem wheels don't bend that easily.

Your call.
 
1 - 19 of 19 Posts
Top